jueves, 14 de marzo de 2013

gvSIG para publicacion y otras versiones

Hace poco alguien preguntó en la lista de usuarios de gvSIG sobre la instalación de la extensión de publicación en gvSIG. Aunque yo pensaba que estaba en algún lado del blog, parece ser que no está. Con ese motivo, he aprovechado para recuperar diferentes versiones de gvSIG para Mac que he preparado en los últimos años.

Todas las podeis encontrar en este directorio. Si algo no funciona, puede deberse a diferentes instalaciones de Java pero, por favor, comentadlo.
Las versiones van desde una para viejas arquitecturas PPC hasta la más actual de la 1.12. Incluyen diferentes estadíos del desarrollo de gvSIG y algunas extensiones que no pasaron de un estado alpha, pero creo que pueden ser útiles como histórico de lo que ha pasado al gvSIG para Mac.
La versión 2 tendrá que esperar.

16 comentarios:

Sarai Pouso dijo...

Buenos días! Tengo un mac OS X 10.7.3. y estoy muy pez... tanto con el ordenador como con el gvSIG. Necesito instalarme el gvSIG 1.9 o el 1.10. para un curso que he empezado pero no lo consigo. En el enlace no veo ninguna de esas 2 versiones, ¿no existen? Por otro lado, la versión 1.11+3D no me deja bajármela, me sale el error "decryption error"

¿podéis ayudarme?

Gracias y un saludo,



¿Me podéis ayudar?

. dijo...

Muchas gracias Agustín. Gente como tú hace este mundo mucho más fácil.

. dijo...

Agustín, del enlace de descargas, el primero que tiene de nombre gvsig+3D.. de 142,2 MB no debe de estar bien el enlace.
Intenté bajarlo varias veces y con diferente servidor y nada, da error.
Muchas gracias por todo.

Agustin dijo...

Sarai,
Creo que no hay diferencias notables entre la 1.10 y la 1.12. Prueba con esta

Jaime S. dijo...

HOla. Mi nombre es Jaime, me he descargado la versión 1.12 para Mac, el problema que he tenido es que se me ha instalado la versión 1.11.0 RC1.
No se si a alguien más le ha pasado mi caso.

El mayor problema que tengo con este programa con mi ordenador son errores de java y por ello muchas funciones no las puedo desarrollar, entre las más importantes por mi trabajo, guardar proyectos, colocar brujulas en el mapa... ¿con esta versión se me corregirán estos errores?

. dijo...

Yo acabo de descargar la versión 2.0 y soy incapaz de instalarla. Me descarga el típico .dmg pero no encuentro el ejecutable que arrastrar a Aplicaciones.
A ver si averiguo cómo se instala y sino a ver si alguien me orienta.
Los mundos de San Mac son inexcrutables.

stur dijo...

Alguien ha descubierto como se instala la 2.0??

Manuel F dijo...

de donde me puedo descargar la 1-12 porfavor!1.. gracias :)

Agustin dijo...

Hay una versión 1.12 actualizada. Si se siguen las instucciones funciona casi todo

Agustin dijo...

Respecto a la versión 2. Lo que ocurre es que hay que arrancarla desde el terminal con
sh gvSIG.sh

Carla Benarque dijo...

HOla, tengo instalada en Mac la version 1.12, que en realidad es la 1.11...y no está el paquete de Geoprocesos en el toolbox, alguien sabe si tengo que descargarlo aparte? o qué debo hacer? o si existe para Mac...soy nueva y ando un poco perdida. Gracias

Agustin dijo...

Carla,
Si que están los geoprocesos, tanto los de sextante como los de gvSIG

Martuky dijo...

Hola,
Necesito trabajar con la extension Redes (Network) en mac, como puedo instalarla y donde puedo encontrarla? Muchisimas gracias de antemano. Es un gran blog.
Marta

chiquita bonita dijo...

Hola buen día, trabaje en iOS x 10.6 sin problemas , pero se me ocurrió comprarme una de pantalla de retina 10.9 y me manda error

chiquita bonita dijo...

De ante mano muchas gracias , y este es un gran blog

Agustin dijo...

¿Qué error te da?
A mi me funciona sin problemas en la misma máquina